خانه / تازه ها / امنیتی / باگ Marketplace plugin V2.4.0 +(دورک و اکسپلویت)

باگ Marketplace plugin V2.4.0 +(دورک و اکسپلویت)

در مارکت وردپرس پلاگینی وجود دارد به نام Marketplace و تا جایی که من متوجه شدم پلاگینی هست مربوط به ووکامرس.ورژن ۲.۴ این پلاگین دارای یک اسیب پذیری خطرناک میباشد که امکان اجرای هر نوع تابع یا کد php رو به مهاجم میده.

اکسپلویتی که برایش نوشته شده است را در زیر قرار میدهم:

 

4.00 avg. rating (79% score) - 2 votes

درباره relsi1053

سلام امین هستم یک گنولینوکسیه علاقه مند هک و امنیت.همچنین به زبان های php و python و C و ++Cهم آشنایی دارم و باید بگم که هنوز در حال یادگیری هستم ;)

یک نظر

  1. واقعا فوق العاده نوشتید – با اجازتون با ذکر منبع توی وب سایت خودم انتشار میدم

پاسخ بدهید

ایمیلتان منتشر نمیشودفیلدهای الزامی علامت دار شده اند *

*